나모 그림 나누기 소개

그림은 웹 문서의 디자인을 결정 짓는 중요한 그래픽 요소입니다. 그러나 큰 그림 파일을 그대로 삽입하여 웹 문서를 작성하면, 그림 파일의 용량이 크기 때문에 웹 브라우저에 문서 내용이 나타나는 시간이 길어지게 됩니다. 이 경우 큰 그림을 여러 개의 작은 그림으로 쪼개어 삽입하는 방법을 많이 이용합니다. 나모 그림 나누기는 다양한 형식(*.psd, *.jpg, *.gif, *.png, *.bmp)의 그림 파일을 원하는 형태로 자르고 HTML 문서로 저장하기 위한 도구입니다.

큰 그림을 여러 개의 작은 그림으로 쪼갰을 때의 장점은 다음과 같습니다.

  1. 각 조각 영역을 서로 다른 파일 형식으로 저장할 수 있습니다. 색상 수가 적은 부분은 GIF 파일로, 색상 수가 많은 부분은 JPG 파일로 저장할 수 있으며 조각 영역 중의 일부를 움직이는 GIF 파일로 저장하여 특수한 효과를 줄 수도 있습니다.
  2. 큰 그림을 나누었을 때 그림으로 저장할 필요가 없는 단색 부분은 HTML 문서에서 셀 배경색으로 표시하여 HTML 문서의 용량을 줄일 수 있습니다.
  3. 조각 그림을 표 안의 배경 그림으로 삽입되도록 설정하면, 셀 안에 글자나 다른 그림을 삽입할 수도 있습니다.
  4. 출판하기를 실행하고 웹 브라우저로 읽어들일 때, 조각 영역들이 다운로드되는 순서대로 화면에 표시되기 때문에 문서 내용이 나타날 때까지 오래 기다릴 필요가 없습니다.


기본 작업 환경

나모 그림 나누기는 도구 막대와 속성 창으로 이루어진 작업 환경을 제공합니다. 주요 기능은 도구 단추로 만들어 도구 막대로 제공하며, 나누기 관련 설정은 그림 속성의 탭을 이용하여 바로 확인하고 변경할 수 있습니다.

편집 창 | 그림을 조각 영역으로 나누고 편집하는 작업 공간입니다.
도구 막대 | 기본 도구 막대 | 파일 열기, 저장하기 등의 기본 명령을 도구 막대 형태로 제공합니다.
 | 작업 도구 막대 | 조각 영역을 만들고 편집하는 작업과 관련된 명령을 도구 막대 형태로 제공합니다.
그림 속성 창 | 조각/자투리 영역 탭 | 특정 조각 영역 또는 자투리 영역의 내보내기 속성을 설정합니다.
 | 기본 설정 탭 | 내보내기 기본값을 설정합니다.
 | 그리드 탭 | 그리드 속성을 설정합니다.
상황선 | 선택한 메뉴에 대한 간단한 설명을 표시하거나 편집 창에서 마우스 포인터의 X,Y 좌표값를 표시해줍니다.

그림 속성 창은 나모 그림 나누기 전체 화면의 좌우에 고정시키거나 창을 띄워 놓고 사용할 수 있습니다.


기본 도구 막대

기본 도구 막대는 문서 열기, 저장, 그림 가져오기 등 기본적인 작업을 수행하는 도구 단추를 모아놓은 것입니다. 나모 그림 나누기의 메뉴 밑에 기본값으로 나타나며 [보기 > 기본 도구]를 선택 해제하여 보이지 않게 설정할 수도 있습니다.

각 도구 단추의 기능

새로 만들기
그림 나누기를 실행할 수 있도록 새 파일(*.nis)을 만듭니다.

열기
이전에 작업했던 나모 그림 나누기 파일(*.nis)을 엽니다.

저장하기
작업 결과를 나모 그림 나누기 파일 형식(*.nis)으로 저장합니다.

그림 가져오기
현재 활성화되어 있는 편집 창에 그림을 삽입합니다.

HTML 문서로 내보내기
그림 나누기를 실행한 결과를 HTML 파일로 저장합니다.


작업 도구 막대

작업 도구 막대는 조각 영역을 만들고 편집하는 작업을 수행하는 도구 단추를 모아놓은 것입니다. 메뉴에서 [보기 > 작업 도구]를 선택 또는 선택 해제하여 설정을 변경할 수 있습니다.

각 도구 단추의 기능

나누기
현재 편집 창에 열린 그림에 조각 영역을 설정하여 그림을 나눕니다.

선택
설정한 조각 영역에서 원하는 것을 선택합니다.

확대/축소
현재 편집 창에 열린 그림을 확대 또는 축소합니다. 확대/축소 도구 단추를 누른 다음, 그림을 마우스 왼쪽 단추로 클릭하면 확대되고 마우스 오른쪽 단추로 클릭하면 축소됩니다.

맨 앞으로 보내기
선택한 조각 영역을 겹쳐 있는 여러 조각 영역들 중에서 제일 앞으로 배치합니다.

앞으로 보내기
선택한 조각 영역을 바로 앞에 있는 조각 영역 앞으로 배치합니다.

뒤로 보내기
선택한 조각 영역을 바로 뒤에 있는 조각 영역 뒤로 배치합니다.

맨 뒤로 보내기
선택한 조각 영역을 겹쳐 있는 여러 조각 영역들 중에서 제일 뒤로 배치합니다.

편집 창에 불러온 그림을 나누었을 때, 반투명한 연두색으로 표시되는 부분을 조각 영역, 그 외의 부분을 자투리 영역이라고 합니다.


그림 속성 - 조각/자투리 영역 탭

[보기 > 그림 속성 - 조각/자투리 영역]

특정 조각 영역 또는 자투리 영역의 내보내기 속성을 설정합니다. 편집 창에서 조각 영역을 선택했을 때와 선택하지 않았을 때 나타나는 항목이 달라 집니다.

편집 창에서 조각 영역을 선택했을 때

조각 영역 정보

선택한 조각 영역에 대한 위치와 크기 정보를 확인하거나 입력할 수 있습니다. 조각 영역의 왼쪽 위 끝을 기준으로 합니다.(수직 : 0 / 수평 : 0)

  • 수평 : 조각 영역의 수평 위치를 나타냅니다.
  • 수직 : 조각 영역의 수직 위치를 나타냅니다.
  • 너비 : 조각 영역의 가로 너비를 나타냅니다.
  • 높이 : 조각 영역의 세로 높이를 나타냅니다.

조각 영역 내보내기

HTML 문서로 내보내기를 할 때 조각 영역을 내보낼 방식을 설정합니다.

  • 셀 안의 그림 : 조각 영역을 셀 안에 삽입된 그림으로 내보냅니다.
  • 셀 배경 그림 : 조각 영역을 셀의 배경 그림으로 내보냅니다.
  • 빈 셀 : 조각 영역을 빈 셀로 처리해서 내보냅니다.

그림 형식

선택한 조각 영역을 기본 설정 탭에서 지정한 파일 형식과 다르게 저장하려고 할 때 사용합니다. 파일 기본값 사용을 선택 해제하고 파일 형식을 선택합니다.

  • 파일 기본값 사용
    선택한 조각 영역을 기본 설정 탭에서 지정한 파일 형식으로 저장합니다.
  • 파일 형식
    조각 영역을 저장할 파일 형식을 설정합니다.
  • 색상 줄이기 방식
    • 중간값 잘라내기(Median Cut) : 색상 출현 빈도를 가중치로 설정하여 순위를 정합니다. 사진과 같이 색이 많은 파일에 적합합니다.
    • 옥트리(Octree) : 나누기를 한 그림이 8비트 PNG나 GIF일 경우에 원래의 팔레트를 그대로 유지합니다.
    • 일반(Popularity) : 원래의 팔레트를 최대한 유지합니다. 색이 적으면서 정확하게 표현해야 하는 경우에 적합합니다.

파일 이름

파일 이름 자동 붙이기를 선택하면 모든 조각 그림들의 파일명이 자동으로 '나모 그림 나누기 파일명_숫자.확장자'의 형태로 붙습니다. 별도의 파일명을 지정하려면 파일 이름 자동 붙이기를 선택 해제하고 파일명을 직접 입력합니다.

편집 창에서 자투리 영역을 선택했을 때

자투리 영역 내보내기

  • 셀 안의 그림
    자투리 영역을 셀 안에 삽입된 그림으로 내보냅니다.
  • 셀 배경 그림
    자투리 영역을 셀의 배경 그림으로 내보냅니다.
  • 빈 셀
    자투리 영역을 빈 셀로 처리해서 내보냅니다.


그림 속성 - 기본 설정 탭

[보기 > 그림 속성 - 기본 설정]

HTML 옵션

조각 그림 파일 기본 형식

조각 그림 저장 위치

HTML 옵션

  • 나모 레이아웃 표로 내보내기
    일반 표가 아닌 나모 레이아웃 표로 내보냅니다.
  • <spacer> 태그 사용하기
    넷스케이프에서 레이아웃 표가 제대로 보이도록 하기 위해 넷스케이프 전용 태그인<spacer> 태그를 추가합니다.

조각 그림 파일 기본 형식

  • 파일 형식
    조각 영역을 저장할 기본값을 설정합니다.
  • 색상 줄이기 방식
    • 중간값 잘라내기(Median Cut) : 색상 출현 빈도를 가중치로 설정하여 순위를 정합니다. 사진과 같이 색이 많은 파일에 적합합니다.
    • 옥트리(Octree) : 나누기를 한 그림이 8비트 PNG나 GIF일 경우에 원래의 팔레트를 그대로 유지합니다.
    • 일반(Popularity) : 원래의 팔레트를 최대한 유지합니다. 색이 적으면서 정확하게 표현해야 하는 경우에 적합합니다.

조각 그림 저장 위치

HTML 문서에 삽입될 그림 파일의 저장 경로를 지정합니다. HTML 문서가 저장되는 위치를 기준으로 상대 경로를 입력해야 합니다.

그림 속성 창은 나모 그림 나누기 전체 화면의 상하좌우에 고정시키거나 띄워놓고 작업할 수 있습니다.


그림 속성 - 그리드 탭

[보기 > 그림 속성 - 그리드]

끌어당김 사용

그리드

확대/축소

끌어당김 사용

끌어당김을 사용하면 조각 영역을 만들거나 옮길 때 주변 조각 영역과 정확히 맞물려집니다.

  • 끌어당김 허용 범위 : 조각 영역이 자동으로 맞물려지도록 하는 범위를 설정합니다. 사용 단위는 픽셀입니다.

그리드

조각 영역을 나누거나 옮길 때 그리드를 사용하면 정밀하게 이동할 수 있습니다. 아래 설정 단위는 모두 픽셀입니다.

  • 간격 H : 그리드의 수평 간격을 지정합니다.
  • 간격 V : 그리드의 수직 간격을 지정합니다.
  • 기준 위치 X : 그리드 X축의 시작 위치를 설정합니다.
  • 기준 위치 Y : 그리드 Y축의 시작 위치를 설정합니다.

기준 위치의 X/Y 초기값을 '0'으로 설정하면 그리드의 시작 위치가 편집 창 왼쪽 위가 됩니다.

  • H/V, X/Y 값 맞추기 : 그리드의 수평/수직 간격 값과 기준 위치의 X/Y 값이 각각 같이 움직이게 합니다.
  • 끌어당김 : 그리드를 따라서 조각 영역을 나누거나 옮길 때 그리드에 맞물려지도록 합니다.

확대/축소

편집 창에 열린 그림을 확대/축소하여 보여줍니다. <Ctrl> 키와 Gray+ 또는 Gray- 키를 눌러 확대/축소시킬 수도 있습니다.

그림 속성 창은 나모 그림 나누기 전체 화면의 상하좌우에 고정시키거나 띄워놓고 작업할 수 있습니다.


나모 그림 나누기 - 기능별 소개

나모 그림 나누기는 다양한 형식(*.psd, *.jpg, *.gif, *.png, *.bmp)의 그림 파일을 원하는 형태로 자르고 HTML 문서로 저장하기 위한 도구입니다. 나모 그림 나누기의 주요 기능을 단계별로 정리하면 다음과 같습니다.

  1. 새로 만들기
  2. 그림 가져오기
  3. 내보내기 기본값 설정하기
  4. 끌어당김/그리드 설정하기
  5. 조각 영역 만들기
  6. 조각 영역 옮기기
  7. 조각 영역 크기 조절하기
  8. 조각 영역 순서 바꾸기
  9. 조각 영역 지우기
  10. 특정 조각 영역의 저장 방식 바꾸기
  11. 자투리 영역 처리 방식 설정하기
  12. HTML 문서로 내보내기


새로 만들기

새로 만들기

나모 그림 나누기에서 그림 나누기를 실행하려면 먼저, 그림을 나누고 편집할 작업 공간을 새로 만들어야 합니다. 나모 그림 나누기는 작업 결과를 나모 그림 나누기 파일 형식(*.nis)으로 저장하여 관리합니다.

  1. 메뉴에서 [파일 > 새로 만들기]를 선택하거나 도구 막대에서 새로 만들기 [image] 를 누릅니다.
  2. 'noname1'이라는 이름의 새 창이 열립니다.

기존 문서 열기

이미 작업한 나모 그림 나누기 파일(*.nis)이 있을 경우에는 기존 파일을 열어서 작업할 수 있습니다.

  1. 메뉴에서 [파일 > 열기]를 선택하거나 도구 막대에서 열기 [image] 를 누릅니다.
  2. 열기 대화 상자에서 원하는 나모 그림 나누기 파일을 선택하고 열기 단추를 누릅니다.

동시에 여러 개의 편집 창을 띄워 놓고 작업할 수도 있습니다.


그림 가져오기

편집 창을 만들었으면, 조각으로 나눌 큰 그림을 편집 창으로 가져와야 합니다.

  1. 메뉴에서 [파일 > 그림 가져오기]를 선택하거나 도구 막대에서 그림 가져오기 [image] 를 누릅니다.
  2. 그림 파일 불러오기 대화 상자에서 가져올 그림을 선택합니다.
  3. 열기 단추를 누릅니다.


내보내기 기본값 설정하기

큰 그림을 나누었을 때 생기는 조각 영역을 어떤 형식으로 저장하여 내보낼 것인지 파일 형식과 위치를 설정합니다.

  1. 기본 설정 탭을 엽니다.
  2. HTML 옵션을 선택합니다.
    • 나모 레이아웃 표로 내보내기 : 일반 표가 아닌 나모 레이아웃 표를 이용한 HTML 문서로 내보냅니다.
    • <spacer>태그 사용하기 : 넷스케이프에서 레이아웃 표가 제대로 보이도록 하기 위해 넷스케이프 전용 태그인<spacer> 태그를 추가합니다.
  3. 파일 형식을 지정합니다.
    • 파일 형식에서 GIF 파일을 선택하면 색상 줄이기 방식이 활성화됩니다.
      • 중간값 잘라내기(Median Cut) : 색상 출현 빈도를 가중치로 설정하여 순위를 정합니다. 사진과 같이 색이 많은 파일에 적합합니다.
      • 옥트리(Octree) : 나누기를 한 그림이 8비트 PNG나 GIF일 경우에 원래의 팔레트를 그대로 유지합니다.
      • 일반(Popularity) : 원래의 팔레트를 최대한 유지합니다. 색이 적으면서 정확하게 표현해야 하는 경우에 적합합니다.
  3. 조각 그림 저장 위치를 지정합니다. 여기에 입력하는 경로는 HTML 문서가 저장되는 위치에 대한 상대 경로로 해석됩니다. 따라서 HTML 문서로 내보내기를 할 때 HTML 문서를 저장할 위치에 대한 상대 경로를 입력합니다.

특별한 경우를 제외하고는 기본 설정 탭의 파일 형식은 원본 그림 파일의 파일 형식과 동일하게 설정할 것을 권장합니다.


그리드 설정하기

그리드 기능을 사용하면 좀 더 편리하게 그림 나누기 작업을 할 수 있습니다. 끌어당김을 사용하면 조각 영역을 나누거나 옮길 때 주변 조각 영역과 정확히 맞물려지도록 할 수 있습니다.

그리드를 설정하는 방법은 다음과 같습니다.

  1. 그리드를 선택합니다.
  2. 그리드의 수평 간격을 H에, 수직 간격을 V에 지정합니다.
  3. 그리드의 원점이 되는 기준 위치를 X, Y에 지정합니다.
  4. 그리드의 수평/수직 간격 값과 기준 위치의 X/Y 값이 각각 같이 움직이게 하려면 H/V, X/Y 값 맞추기를 선택합니다.
  5. 끌어당김 기능을 이용하려면 끌어당김을 선택합니다.

끌어당김 기능을 설정하는 방법은 다음과 같습니다.

  1. 그림 속성 창의 그리드 탭을 엽니다.
  2. 끌어당김 사용을 선택합니다.
  3. 끌어당김 허용 범위를 픽셀 단위로 지정합니다.


조각 영역 만들기

편집 창에 삽입한 그림을 나누어 조각 영역을 만드는 방법은 다음과 같습니다.

  1. 메뉴에서 [도구 > 나누기]를 선택하거나 작업 도구 막대에서 나누기 [image] 도구를 누릅니다.
  2. 편집 창에 삽입된 그림 위에 마우스 포인터를 올려 놓으면 마우스 포인터가 칼 모양 [image] 으로 바뀝니다.
  3. 그림 위에서 조각 영역의 꼭지점이 될 위치를 마우스로 클릭한 다음, 원하는 크기가 될 때까지 대각선 방향으로 끌어다 놓습니다. 조각 영역이 반투명한 연두색으로 표시됩니다.
    ->
  4. 같은 방법으로 조각 영역을 추가합니다. 이미 만든 조각 영역 위를 클릭한 채 끌어서 새로운 조각 영역을 추가하면 조각 영역이 겹쳐지고 나중에 그린 조각 영역이 위로 올라옵니다.
    ->
  5. 위의 작업들을 반복하면서 필요한 만큼의 조각 영역을 설정합니다.

나누기 [image] 도구를 이용하여 그림을 나누었을 때 반투명한 연두색으로 표시되는 부분을 조각 영역, 그 이외의 부분을 자투리 영역이라고 합니다. 일부만 조각 영역으로 만들 수도 있으며 자투리 영역을 남기지 않고 모두 조각 영역으로 만들 수도 있습니다.

조각 영역의 겹치기 순서는 그림을 나누는 순서에 의해, 나중에 그리는 조각 영역이 위쪽에 표시됩니다. 조각 영역의 순서는 원하는 대로 바꿔줄 수 있습니다.

조각 영역 조각 영역 자투리 영역 자투리 영역 자투리 영역


조각 영역 옮기기

이미 나눈 조각 영역의 위치를 옮길 수 있습니다. 조각 영역을 이동시키면 이동 전/후의 좌표가 상황선에 표시됩니다.

  1. 작업 도구 막대에서 선택 [image] 도구를 선택합니다.
  2. 편집 창에서 조각 영역 위에 마우스 포인터를 올려 놓으면 해당 조각 영역의 테두리가 파란색으로 표시됩니다.
  3. 다음 중 한 가지 방법을 이용합니다.
    • 옮기려는 조각 영역을 마우스로 누른 채 끌어서 원하는 위치로 이동시킵니다. 조각 영역을 누르고 있는 동안에는 마우스 포인터가 손 모양 [image] 으로 바뀝니다.
    • 원하는 조각 영역을 선택한 다음, 조각/자투리 영역 탭을 열고 수직과 수평에 좌표값을 입력합니다.

선택 [image] 도구를 선택한 상태에서 <Ctrl>키를 누르면, 마우스 포인터가 일시적으로 칼 모양 [image] 으로 바뀌어 그림 나누기 작업을 할 수 있습니다.


조각 영역 크기 조절하기

이미 나눈 조각 영역의 크기를 조절할 수 있습니다.

  1. 작업 도구 막대에서 선택 [image] 도구를 선택합니다.
  2. 편집 창에서 조각 영역 위에 마우스 포인터를 올려 놓으면 해당 조각 영역의 테두리가 파란색으로 표시됩니다.
  3. 원하는 조각 영역을 선택하면 선택한 조각 영역의 네 모서리와 네 변에 크기 조절점이 나타납니다.
  4. 다음 중 한 가지 방법을 이용합니다.
    • 크기 조절점을 마우스로 누른 채 끌어서 원하는 크기로 조절합니다.
    • 조각/자투리 영역 탭을 열고 조각 영역에서 너비, 높이를 변경합니다.


조각 영역 순서 바꾸기

두 개 이상의 조각 영역이 서로 겹쳐 있을 경우, 아래에 놓여진 조각 영역은 위에 놓여진 조각 영역에 의해 자동적으로 잘리게 됩니다. 따라서 조각 영역의 겹치기 순서에 따라 잘려지는 그림의 모양이 달라집니다.

조각 영역의 겹치기 순서를 바꾸는 방법은 다음과 같습니다.

  1. 작업 도구 막대에서 선택 [image] 도구를 선택합니다.
  2. 편집 창에서 조각 영역 위에 마우스 포인터를 올려 놓으면 해당 조각 영역의 테두리가 파란색으로 표시됩니다.
  3. 겹치기 순서를 바꿀 조각 영역을 선택합니다.
  4. 메뉴에서 [편집 > 순서 바꾸기]의 하위 항목을 선택하거나, 작업 도구 막대에서 해당 도구 단추를 클릭합니다.
    • 맨 앞으로 보내기 : 선택한 조각 영역을 겹쳐 있는 여러 조각 영역들 중에서 제일 앞으로 보냅니다.
    • 앞으로 보내기 : 선택한 조각 영역을 바로 앞에 있는 조각 영역 앞으로 보냅니다.
    • 뒤로 보내기 : 선택한 조각 영역을 바로 뒤에 있는 조각 영역 뒤로 보냅니다.
    • 맨 뒤로 보내기 : 선택한 조각 영역을 겹쳐 있는 여러 조각 영역들 중에서 제일 뒤로 보냅니다.


조각 영역 지우기

이미 만들어 놓은 조각 영역을 지우는 방법은 다음과 같습니다.

  1. 작업 도구 막대에서 선택 [image] 도구를 선택합니다.
  2. 편집 창에서 조각 영역 위에 마우스 포인터를 올려 놓으면 해당 조각 영역의 테두리가 파란색으로 표시됩니다.
  3. 원하는 조각 영역을 클릭합니다.
  4. 메뉴에서 [편집 > 지우기]를 선택하거나 <Del>키를 누릅니다.


특정 조각 그림의 저장 방식 바꾸기

특정 조각 영역의 저장 방식 바꾸기

HTML 문서로 내보내기를 할 때 조각 영역은 기본 설정 탭에서 설정한 파일 형식으로 저장되고 셀 안의 그림으로 처리됩니다. 그러나 필요에 따라 특정 조각 영역을 기본값과 다른 형태로 처리되도록 지정할 수 있습니다.

특정 조각 영역의 처리 방식을 다르게 지정하는 방법은 다음과 같습니다.

  1. 작업 도구 막대에서 선택 [image] 도구를 선택합니다.
  2. 편집 창에서 원하는 조각 영역을 클릭하여 선택합니다.
  3. 조각/자투리 영역 탭에서 조각 영역 내보내기에서 원하는 것을 선택합니다.
    • 셀 안의 그림
      조각 영역을 셀 안에 <img>태그로 삽입된 그림 형태로 내보냅니다.
    • 셀 배경 그림
      조각 영역을 셀의 배경 그림으로 삽입합니다. 따라서 셀 안에 다른 그림이나 글자 등을 삽입할 수 있습니다.
    • 빈 셀
      조각 영역을 그림으로 저장하지 않고 빈 셀로 내보냅니다. 불필요한 부분 또는 연속된 단색 부분을 저장할 때 사용합니다.
  4. 조각/자투리 영역 탭에서 해당 조각 영역을 저장할 파일 형식을 선택합니다.
    • 파일 형식에서 GIF 파일을 선택하면 색상 줄이기 방식이 활성화됩니다.
      • 중간값 잘라내기(Median Cut) : 색상 출현 빈도를 가중치로 설정하여 순위를 정합니다. 사진과 같이 색이 많은 파일에 적합합니다.
      • 옥트리(Octree) : 나누기를 한 그림이 8비트 PNG나 GIF일 경우에 원래의 팔레트를 그대로 유지합니다.
      • 일반(Popularity) : 원래의 팔레트를 최대한 유지합니다. 색이 적으면서 정확하게 표현해야 하는 경우에 적합합니다.

조각 영역의 파일명은 '나모 그림 나누기 파일명_숫자.확장자'와 같은 형태로 붙습니다. 파일명을 임의로 지정하려면 파일 이름 자동 붙이기를 선택 해제하고 원하는 파일명을 입력하면 됩니다.


자투리 영역 처리 방식 설정하기

편집 창에서 그림을 나누었을 때 반투명한 연두색으로 표시되는 부분을 조각 영역, 그 이외의 부분을 자투리 영역이라고 합니다. HTML 문서로 내보내기를 실행할 때 적용할 자투리 영역의 처리 방식을 설정하는 방법은 다음과 같습니다.

  1. 편집 창에서 자투리 영역을 클릭하여, 조각 영역을 선택하지 않은 상태로 만듭니다.
  2. 조각/자투리 영역 탭을 엽니다.
  3. 자투리 영역 내보내기를 설정합니다.
    • 셀 안의 그림
      자투리 영역을 셀 안에 삽입된 그림으로 내보냅니다.
    • 셀 배경 그림
      자투리 영역을 셀의 배경 그림으로 내보냅니다.
    • 빈 셀
      자투리 영역을 빈 셀로 처리해서 내보냅니다.

특정 조각 영역을 먼저 선택하고 조각/자투리 영역 탭을 열면, 탭에 표시되는 옵션 항목이 바뀝니다. 조각 영역을 선택했을 경우에는, 조각/자투리 영역 탭에서 해당 조각 영역에 대한 내보내기 설정을 변경할 수 있습니다.


HTML 문서로 내보내기

조각 영역과 자투리 영역으로 나눈 편집 결과를 HTML 문서로 내보낼 수 있습니다.

  1. 메뉴에서 [파일 > HTML 문서로 내보내기]를 선택하거나, 기본 도구 막대에서 HTML 문서로 내보내기 [image] 를 선택합니다.
  2. HTML 문서로 내보내기 대화 상자에서 HTML 파일을 저장할 저장 위치와 파일 이름을 지정하고 저장 단추를 누릅니다.

조각 영역들은 기본 설정 탭에서 조각 그림 저장 위치에 설정한 경로(HTML 문서가 저장되는 위치의 상대 경로)에 저장됩니다.